Missing Hotdrop Data
Incident Report for Tether
Resolved
This issue has been resolved.

Affected HotDrops have had their data restored and you can now view it in the Tether Platform.
Posted Oct 19, 2023 - 14:18 NZDT
Update
Affected HotDrops are now appearing online and sending their measurements to the Tether platform.
We are working to get the missing data back into Tether which should be done in the next few hours.
Posted Oct 19, 2023 - 07:25 NZDT
Identified
Newly installed HotDrops are not sending data to the Tether platform.
An issue has been identified upstream and we are waiting for our partner to provide a fix.
Data is being stored but is unavailable in the Tether platform.

Existing HotDrops and all other devices are not affected.
Posted Oct 18, 2023 - 17:36 NZDT
This incident affected: Network (Device Network).