Tether Outage
Incident Report for Tether
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 11:12 NZST
Monitoring
Platform is recovering after some heavy load. Web app and mobile app are recovering now.
Posted Jun 03, 2022 - 11:09 NZST
Investigating
Increased API errors - our platform is currently down. We are currently investigating.
Posted Jun 03, 2022 - 11:00 NZST
This incident affected: Tether Platform (Web App, Tether API, Device Management (Mobile App)).