Sigfox Network Outage
Incident Report for Tether
Resolved
This incident has been resolved. Devices that sent messages between 6am and 8am may not have been captured on the Tether platform.
Posted Jun 17, 2021 - 08:30 NZST
Identified
The Sigfox network that the devices transmit on is currently experiencing issues. More information can be seen here: https://status.sigfox.com/incidents/5wkb37dvhhmc
Posted Jun 17, 2021 - 06:00 NZST
This incident affected: Network (Device Network).