Delayed Hotdrop/Voltdrop Data
Incident Report for Tether
Resolved
All missing Hotdrop data has been recovered
Posted Dec 19, 2023 - 17:32 NZDT
Update
We have started processing the missing Hotdrop and Voltdrop data and expect this process to be completed in the next few hours.
Live data is flowing in from Hotdrops and Voltdrops.
Posted Dec 15, 2023 - 14:44 NZDT
Update
A fix has been deployed and we can see Hotdrop and Voltdrop data coming back into the platform.

Over the next few hours the missing data will be loaded back into the platform. Currently there will be gaps between 6am and 10am (NZT).
Posted Dec 15, 2023 - 09:45 NZDT
Identified
We have identified a change from our partner that has caused power metrics (Hotdrops, Voltdrops) to be delayed. We are currently working on a fix to correct this.

Once a fix has been deployed we will load all the lost data back into the Tether platform.
Posted Dec 15, 2023 - 08:04 NZDT
This incident affected: Tether Platform (Web App, Tether API, Device Management (Mobile App)).