Increased API errors and response times
Incident Report for Tether
Resolved
This incident has been resolved.
Posted Mar 25, 2022 - 10:08 NZDT
Monitoring
API response rates and errors are back to normal. We will continue to monitor.
Posted Mar 25, 2022 - 09:38 NZDT
Investigating
We are investigating increased error rates with the API and website. Mitigations are in place and we expect this to be resolved soon.
Posted Mar 25, 2022 - 09:34 NZDT
This incident affected: Tether Platform (Web App, Tether API, Device Management (Mobile App)).