Device Sigfox Network Outage
Incident Report for Tether
Resolved
All data has been backfilled where possible. There may be a few missing messages from some devices.
All devices should be appearing online and transmitting fine.

Sigfox Network Incident Reference: https://status.unabiz.com/incidents/bdzbdm37f1l1
Posted Mar 06, 2024 - 13:30 NZDT
Update
Most of the missing data from our outage has now been loaded back in, however some devices may be missing some hours.

We will be attempting to recover this missing data in the next 24 hours.
Posted Mar 05, 2024 - 22:15 NZDT
Monitoring
All devices should be appearing online now.
We are still awaiting the missing (historic) data from the last 4 hours during the Sigfox network outage. This should be available soon.

For more information see: https://status.unabiz.com/incidents/bdzbdm37f1l1
Posted Mar 05, 2024 - 15:38 NZDT
Update
We are starting to see devices come back online, with more expected over the next few hours.
Messages are delayed, and there will be gaps in the data from 11am NZ Time.

Over the next few hours we expect this data to be loaded into the Tether platform.

For more information see: https://status.unabiz.com/incidents/bdzbdm37f1l1
Posted Mar 05, 2024 - 15:01 NZDT
Identified
The Sigfox network which the Tether devices operate over is currently suffering an outage. Device data is delayed, and devices are appearing offline.

We will continue to monitor this issue until it is resolved.

For more information see: https://status.unabiz.com/incidents/bdzbdm37f1l1
Posted Mar 05, 2024 - 13:05 NZDT
This incident affected: Network (Device Network).