HotDrop data not being received
Incident Report for Tether
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 19:55 NZST
Update
Cloudflare have implemented a fix, and HotDrop data is reaching Tether's systems again.
Posted Jun 21, 2022 - 19:54 NZST
Investigating
Due to a global Cloudflare outage, realtime HotDrop data is currently not being received. Please check https://www.cloudflarestatus.com for their current status. We expect that HotDrop data will resume once the Cloudflare issue is resolved.
Posted Jun 21, 2022 - 19:07 NZST
This incident affected: Network (Device Network).