Device Messages Delayed
Incident Report for Tether
Resolved
Device messages are live again and have all been reprocessed. No messages were lost, only delayed.
Posted May 27, 2020 - 10:01 NZST
Monitoring
Our upstream network provider (Sigfox) is experiencing delays in sending the device messages to our platform. Messages are delayed.
Posted May 27, 2020 - 07:15 NZST
This incident affected: Network (Device Network).