Device Messages Delayed
Incident Report for Tether
Resolved
This incident has been resolved.

A component of our processing pipeline stopped receiving messages. All device messages queued up until this was fixed.
No data was lost, and all messages have been processed and are available in the Tether platform.
Posted Sep 08, 2023 - 13:35 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2023 - 13:26 NZST
Investigating
We are currently seeing delayed messages from our devices. We are investigating this issue.
Posted Sep 08, 2023 - 13:08 NZST
This incident affected: Network (Device Network) and Tether Platform (Web App, Tether API, Device Management (Mobile App)).