Tether Outage
Incident Report for Tether
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 02:25 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2022 - 02:22 NZST
Update
15 minutes ago our API went down and is slowing recovering. We will continue to update this as we get back online.
Posted Apr 26, 2022 - 02:16 NZST
Investigating
We are currently investigating this issue.
Posted Apr 26, 2022 - 02:00 NZST
This incident affected: Tether Platform (Web App, Tether API, Device Management (Mobile App)).