Increased API Errors
Incident Report for Tether
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 10:34 NZDT
Monitoring
Response times and errors have all decreased and we are seeing a healthy platform.

We will continue to monitor for the next few hours.
Posted Dec 02, 2021 - 10:33 NZDT
Identified
A few instances degraded and caused an increase of errors, we have deployed more and will monitor the impact.

There are still intermittent errors as the old instances are taken out of service.
Posted Dec 02, 2021 - 10:28 NZDT
Investigating
We are currently seeing an increase of API errors. This will affect our web and mobile applications, as well as API access.
Posted Dec 02, 2021 - 10:23 NZDT
This incident affected: Tether Platform (Web App, Tether API, Device Management (Mobile App)).