Outage on Tether APIs
Incident Report for Tether
Resolved
This incident has been resolved.
Posted May 01, 2024 - 15:24 NZST
Monitoring
A brief outage occurred on the Tether platform for a few minutes. The systems have recovered and we are seeing no more errors.
Posted May 01, 2024 - 15:14 NZST
Investigating
We are currently investigating this issue.
Posted May 01, 2024 - 15:09 NZST
This incident affected: Tether Platform (Web App, Tether API, Device Management (Mobile App)).