Delay in realtime HotDrop data
Incident Report for Tether
Resolved
Due to continued performance issues with our partner's system, we have implemented a workaround, and missing data has now been restored.
Posted Aug 14, 2023 - 09:38 NZST
Update
Realtime data continues to be available. Due to performance issues with our partner's system, there will be a delay in restoring missing power data. We will continue to monitor, and aim to restore missing data later today.
Posted Aug 13, 2023 - 15:14 NZST
Monitoring
Realtime data is available again, and we are currently monitoring our partner's fix. Missing power data will be restored soon.
Posted Aug 13, 2023 - 15:04 NZST
Identified
Due to an incident with a partner's systems, realtime HotDrop data is not currently being processed into Tether's platform. No data will be lost, however there may be a delay in seeing power data after restoration.
Posted Aug 13, 2023 - 14:18 NZST
This incident affected: Network (Device Network).