HotDrop Data Delayed
Incident Report for Tether
Resolved
All HotDrop data has been loaded in. Systems are back to normal.
Posted Sep 28, 2022 - 14:36 NZDT
Update
The latest HotDrop data is now flowing through the Tether platform. The missing data will be loaded in over the next few hours.
Posted Sep 28, 2022 - 09:48 NZDT
Update
We are continuing to monitor for any further issues.
Posted Sep 28, 2022 - 09:25 NZDT
Monitoring
The HotDrop network is experiencing difficulties - and HotDrop data might not be appearing in the dashboard.
Our network provider is currently investigating.
Posted Sep 28, 2022 - 09:25 NZDT
This incident affected: Tether Platform (Web App, Tether API, Device Management (Mobile App)).