Tether Platform Down
Incident Report for Tether
Resolved
This issue has been resolved.

A unexpected flood of requests from our network provider caused our API to start to throttle requests until it could scale up to handle the volume. This throttling lasted approx 10 minutes.
Posted Apr 29, 2022 - 13:01 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2022 - 12:46 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2022 - 12:32 NZST
This incident affected: Tether Platform (Web App, Tether API, Device Management (Mobile App)).