Tether Outage
Incident Report for Tether
Resolved
This incident has been resolved.

No device metrics were lost during this incident, however they have been delayed and should appear in your account within the next hour.
Posted Mar 23, 2023 - 14:38 NZDT
Monitoring
We have reverted the updates and our platform is up. We will be monitoring the platform to ensure the errors have resolved.
Posted Mar 23, 2023 - 14:24 NZDT
Identified
A recent update to our platform has unfortunately taken down our services. We are currently rolling back to fix this issue.
Posted Mar 23, 2023 - 14:20 NZDT
Investigating
We are currently investigating this issue.
Posted Mar 23, 2023 - 14:18 NZDT
This incident affected: Tether Platform (Web App, Tether API, Device Management (Mobile App)).