Increased API errors and response times
Incident Report for Tether
Resolved
We have deployed permanent fixes and have not had any more degraded performance issues in a few hours.
Posted Dec 02, 2021 - 18:43 NZDT
Monitoring
The issue for today's outages has been identified and we are working on a permanent fix.

The platform is currently stable and we continue to keep a close eye on things.
Posted Dec 02, 2021 - 12:46 NZDT
Investigating
We are currently investigating this issue.
Posted Dec 02, 2021 - 12:22 NZDT
This incident affected: Tether Platform (Web App, Tether API, Device Management (Mobile App)).