HotDrop - realtime data outage
Incident Report for Tether
Resolved
Realtime HotDrop data continues to be available, and all missing data has been backfilled.
Posted Mar 28, 2023 - 13:02 NZDT
Monitoring
Our partner has implemented a fix, and we are monitoring. Realtime data is available again, but you may see gaps in your historical data from during the outage. We will be backfilling the missing data shortly.
Posted Mar 28, 2023 - 12:58 NZDT
Identified
Due to an incident with a partner's systems, realtime HotDrop data is not currently being processed into Tether's platform. Our partner has estimated a restoration time of 30 minutes. No data will be lost, however there may be a delay in seeing power data after restoration.
Posted Mar 28, 2023 - 12:25 NZDT
This incident affected: Network (Device Network).