Issue Logging In
Incident Report for Tether
Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 17:51 NZST
Monitoring
A fix has been implemented and we are monitoring the results.

Login was temporarily disabled while we sorted this issue. Customers may have had timeouts on the web and mobile apps, as well as API calls
Posted Aug 11, 2021 - 17:37 NZST
Update
We are continuing to investigate this issue.
Posted Aug 11, 2021 - 17:35 NZST
Investigating
We are currently investigating this issue.
Posted Aug 11, 2021 - 17:10 NZST
This incident affected: Tether Platform (Web App, Tether API, Device Management (Mobile App)).